The ScopeSET Support and Community Portal
         
View all tags
Tags:    No tags associated yet.
Go Back
Tracker: ECRs Priority: High Type: Enhancement
Found: -- Status: Closed Target: 9.3+10.0
OS: All Fixed: 9.3.0.0.15, 10.0.0.0.161 PatchID: --
Description:
The idea here is to create some graphical feedback during mouse moves/hovers which highlites the symbol which would be targeted if the mouse button would be clicked.

Examples:

The non-functional requirement here is that this should not degrade performance. The highliting can be done by whatever's most convenient (and ressource efficient) but "nice" on the other hand.

Details:
Children (0)
Associations (3)
All (0)

Submitted Type Wiki Link Target Comment
Nothing found to display.

Submitted Type Wiki Link Source Comment
amueller
Jun 17 2008 15:38
related [ECR-3145] Change class clone to explicit command "Paste as clone"
amueller
Feb 19 2008 21:20
child [ECR-3043] Several GDE crashes most likely caused by new selection handles
amueller
Feb 13 2008 12:45
related [ECR-3033] Gde sometimes crashes when a dragging an object is performed