The ScopeSET Support and Community Portal
         
View all tags
Tags:    No tags associated yet.
Go Back
Tracker: ECRs Priority: Normal Type: Bug
Found: -- Status: Closed Target: 10.0
OS: All Fixed: 10.0.0.0.122 PatchID: --
Description:
Pleae see ECR 12090 ... the last change was not applied to 10.0

07/18/05 08:24:54 wformann
To reproduce:
o) draw a parameterized class
o) add a few operations
o) from UML > Select Class members to Display ... hide all members
o) Again in this Select Class members to Display dialog show some members
==> They get drawn outside

It seems that we have changed something with the scaling of the box containing the
label since 9.1.5. I have a script which failes because the symbol has not the same
height than before and this script worked with 9.1.5
07/20/05 02:47:15 wschroed
This problem comes up with our customer Bizerba too.
Details:
Children (0)
Associations (0)
All (0)

Submitted Type Wiki Link Target Comment
Nothing found to display.

Submitted Type Wiki Link Source Comment
Nothing found to display.