The ScopeSET Support and Community Portal
         
View all tags
Tags:    No tags associated yet.
Go Back
Tracker: ECRs Priority: High Type: Bug
Found: 9.1.7 Status: Closed Target: 10.0
OS: Windows XP Fixed: 10.0.0.0.117 PatchID: --
Description:
2006-09-15 11:29:56 benkel To reproduce this problem, do the following steps: Open the class members properties for class Message in uml_email Insert 3 new operations a, b, c Click on c Move it up in the class table, by clicking on icon at the button The new inserted operations will disappear. Sometimes when you press apply, the operations show up again Sometimes operations are renamed when you press apply I also saw it once, that the editor was frozen, but I was not able to reproduce it. If you press apply before you start to move the operations, everything works fine.
Details:
Children (0)
Associations (0)
All (0)

Submitted Type Wiki Link Target Comment
Nothing found to display.

Submitted Type Wiki Link Source Comment
Nothing found to display.