The ScopeSET Support and Community Portal
         
View all tags
Tags:    No tags associated yet.
Go Back
Tracker: ECRs Priority: Normal Type: Bug
Found: 9.0 build 151 Status: Closed Target: 10.0
OS: All Fixed: 10.0.0.0.56 PatchID: --
Description:
2004-01-20 19:02:55 wformann
To reproduce:
o) draw a diagram with a class,
o) force creation of a class table by adding an attribute to the class
o) do not save the diagram, or delete the diagram
o) generate the RTF Report
--> The class gets reported.

The class shall *not* get reported, since it is an orphaned one.


2004-01-20 19:08:22 wformann
Since there is ECR 10568, empying the repository trash is no workaround, since I cannot get rid of that class table,
Details:
Children (0)
Associations (0)
All (0)

Submitted Type Wiki Link Target Comment
Nothing found to display.

Submitted Type Wiki Link Source Comment
Nothing found to display.