The ScopeSET Support and Community Portal
         
View all tags
Tags:    No tags associated yet.
Go Back
Tracker: ECRs Priority: Normal Type: Enhancement
Found: -- Status: Built Target: 11.0
OS: -- Fixed: 11.0.0.0.20 PatchID: --
Description:
Working on the assumption that the most current Qt will solve Startup problems, the objective is to build a prototype desktop with the latest Qt version. The goal is to get it working up to a point where we can proof that it is not affected by a running AWT app in the background - never mind other regressions or missing features.

This may imply that we also have to use the latest MS compiler - there were some issues with building Qt4 on VS 2003. I did succeed in building qt-win-opensource-src-4.5.2 with VS 2003 though - see also Port to Qt4 and Port to Qt 4.5, the latter also includes the Qt Build instructions and the current URL for 4.5.2 (which is not the most current version but the one Tomasz used). The old Qt4 work was committed into B_QT4 but this branch is based on a very old code base, we should test this on a current version. So I suggest we branch off a new B_QT4x branch and merge any helpful changes over from the old B_QT4.

As for possibly required compiler upgrades: This started in Upgrade compiler to Visual Studio 2008

Details:
Children (17)
Associations (0)
All (0)

Submitted Type Wiki Link Target Comment
Nothing found to display.

Submitted Type Wiki Link Source Comment
Nothing found to display.